GalaxyPrisons - Not connecting to server on login – Incident details

Not connecting to server on login

Resolved
Partial outage
Started about 2 months agoLasted about 14 hours

Affected

Network

Partial outage from 3:36 AM to 5:10 PM

Prisons

Partial outage from 3:36 AM to 5:10 PM

Survival

Partial outage from 3:36 AM to 5:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.