GalaxyPrisons - Server Unexpectedly Went Down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Server Unexpectedly Went Down
Resolved
Major outage
Started 5 months ago
Lasted 19 days
Affected
Network
Websites
Operational from 5:07 AM to 2:43 AM
galaxyprisons.com
Operational from 5:07 AM to 2:43 AM
Updates
Resolved
November 12, 2024 at 2:43 AM
Resolved
November 12, 2024 at 2:43 AM
This incident has been resolved.
Investigating
October 24, 2024 at 5:07 AM
Investigating
October 24, 2024 at 5:07 AM
We are currently investigating this incident.