GalaxyPrisons - Server Host Down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Server Host Down
Resolved
Major outage
Started 9 months ago
Lasted 1 day
Affected
Network
Updates
Resolved
July 17, 2024 at 2:44 PM
Resolved
July 17, 2024 at 2:44 PM
This incident has been resolved.
Identified
July 16, 2024 at 8:41 PM
Identified
July 16, 2024 at 8:41 PM
We are continuing to work on a fix for this incident.
Investigating
July 15, 2024 at 9:42 PM
Investigating
July 15, 2024 at 9:42 PM
We are currently investigating this incident.