GalaxyPrisons - Login system down – Incident details

Login system down

Resolved
Major outage
Started 5 months agoLasted about 2 months

Affected

Network

Operational from 5:23 PM to 3:17 AM

Prisons

Operational from 5:23 PM to 3:17 AM

Survival

Operational from 5:23 PM to 3:17 AM

Websites

Operational from 5:23 PM to 3:17 AM

galaxyprisons.com

Operational from 5:23 PM to 3:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.